HDU 2101 A + B Problem Too 分类: ACM 2015-06-16 23:57 18人阅读 评论(0) 收藏

A + B Problem Too

Time Limit: 3000/1000 MS (Java/Others)    Memory Limit: 32768/32768 K (Java/Others)

Total Submission(s): 13465    Accepted Submission(s): 10008

Problem Description
This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.
 
Input
Each line will contain two integers A and B. Process to end of file.
 
Output
For each case, if(A+B)%86=0,output yes in one line,else output no in one line.
 
Sample Input
1 1
8600 8600
 
Sample Output
no
yes
 
#include<queue>
#include<math.h>
#include<stdio.h>
#include<string.h>
#include<iostream>
#include<algorithm>
using namespace std;
#define N 115 int main()
{ int a,b;
while(~scanf("%d%d",&a,&b))
{
int c=a+b;
if(c%86==0)
puts("yes");
else
puts("no");
} return 0;
} //freopen("1.txt", "r", stdin);
//freopen("2.txt", "w", stdout);
//**************************************

Source
 
Recommend
xhd   |   We have carefully selected several similar problems for you:  2105 2103 2106 2100 2102





版权声明:本文为博主原创文章,未经博主允许不得转载。

上一篇:HDU 1532 Drainage Ditches 分类: Brush Mode 2014-07-31 10:38 82人阅读 评论(0) 收藏


下一篇:HDU 2040 亲和数 [补] 分类: ACM 2015-06-25 23:10 10人阅读 评论(0) 收藏