zoj1001-A + B Problem

http://acm.zju.edu.cn/onlinejudge/showProblem.do?problemId=1

A + B Problem


Time Limit: 2 Seconds      Memory Limit: 65536 KB

Calculate a + b

Input

The input will consist of a series of pairs of integers a and b,separated by a space, one pair of integers per line.

Output

For each pair of input integers a and b you should output the sum of a and b in one line,and with one line of output for each line in input.

Sample Input

1 5

Sample Output

6

python代码:
 import sys

 for index in sys.stdin:
r=index.split()
print int(r[0])+int(r[1])
上一篇:kafka多线程消费及处理和手动提交处理方案设计[转]


下一篇:程序员/开发人员的真实生活 (Gif 多图)